The PlayIt Software Users Facebook group provides a much faster response to questions. Please consider joining.
Start a new topic

No Audio

Since this was updated, I now have no audio whatsoever on my pc. I can't play any sound through PlayIt software and even using windows media player... still no sound at all. If I close PlayIt, the sound comes back to my pc. I have checked the settings and the soundcard is configured correctly. Please help.

3 people have this problem

Hi Mathias,

Thank you for sending me your data. Looking at the logs, I do not see any errors when attempting to play the carts. Looking at your settings, the audio device for the QuickCarts is S/PDIF Pass-through Device (ASUS Xonar D2X Audio Device) - is this intentional? The editor device is Lautsprecher (ASUS Xonar D2X Audio Device) (I presume this is Loudspeaker)

Please can you verify the devices are selected correctly in File > Settings



1 person likes this

Hi John,

We resolved this one via Facebook:

"Please try going to File > Settings and confirm your sound device selections. Click OK to confirm the selections. These may have got rearranged during the upgrade."

I know this is an old post but I am having the same issue. I get no audio once I launch Playit Voice track and playit Cartwall. My audio works with everything else except for PlayIt.

Was there ever a solution found for this?

I have no sound at all when i load playitlive. It also kills all my other sound on my computer. I have checked all the settings and everything looks correct. Pretty Disappointing.

My issue was Windows 10! It did a major update and it reset some permissions. The issue I had was it denied permission for PlayIt live to use my microphone. This is crucial as my sound comes out of my pc via the headphone port into my mixer and back into my pc via the microphone port. Go to settings and make sure PlayIt Live has permission to use your microphone port. Also just check that PlayIt Live settings are correct for your sound card. I hope this makes sense.

Hi Chris. Thanks for your reply. How do I give permission Playit Voice.......? I went into the folder, right clicked on the shortcut and checked permissions which were all ok. Is this correct? 

Thanks again mate

Same problem here.
 I have un-tick "Allow application to take exclusive control of this device", but the proble still persist, no sound on my PC. I close Cartwall,everything comes right...

I think the software must in particular have an option with : "Realease the asio pilot (or wahtever pilot) when Cartwall is in background. 
My DAW (cubase) cause the same issue, when he is "in front" using asio pilot, the others softwares can't play. It's not about the default configuration of windows (un-tick excelusive mode...), but the software itself. 

Hi Christopher,

I have not experienced this issue myself, nor has it been reported by anyone else. I do not recall making any changes in this version to the audio routing so I am surprised you say it has happened since the upgrade. Can you confirm that you were upgrading from PlayIt Live 1.13?

Are there any other programs running that are audio based?


Hey there,

same problem here with the PlayIt Cartwall. When I open the cartwall all sounds on the PC are off except the cartwall. When I then close the program, all other pragrams are working again as expected.
What could this be?


Hello. Please ensure that you have unchecked the option for  Allow applications to take exclusive control of this device:

Go to Start > Sound Settings > scroll down to Sound Control Panel > Right click <audio device> > Properties > Advanced > un-tick Allow applications to take exclusive control of this device > OK

Hi Chris/Mathias,

Please could you send me your data and logs for Cartwall using this tool so I can check your setup:



couldn't send the report file automatically... where should I send it?


Hi Mathias,

You can email to


Login to post a comment