Start a new topic

No Audio

Since this was updated, I now have no audio whatsoever on my pc. I can't play any sound through PlayIt software and even using windows media player... still no sound at all. If I close PlayIt, the sound comes back to my pc. I have checked the settings and the soundcard is configured correctly. Please help.


2 people have this problem

As I understand ASIO, it has to be an exclusive link between software and device (that's how it is "bit perfect"). If you want to share a resource, don't use ASIO.


I think the software must in particular have an option with : "Realease the asio pilot (or wahtever pilot) when Cartwall is in background. 
My DAW (cubase) cause the same issue, when he is "in front" using asio pilot, the others softwares can't play. It's not about the default configuration of windows (un-tick excelusive mode...), but the software itself. 
;-)

Same problem here.
 I have un-tick "Allow application to take exclusive control of this device", but the proble still persist, no sound on my PC. I close Cartwall,everything comes right...

Hello. Please ensure that you have unchecked the option for  Allow applications to take exclusive control of this device:


Go to Start > Sound Settings > scroll down to Sound Control Panel > Right click <audio device> > Properties > Advanced > un-tick Allow applications to take exclusive control of this device > OK

I have no sound at all when i load playitlive. It also kills all my other sound on my computer. I have checked all the settings and everything looks correct. Pretty Disappointing.

Hi John,


We resolved this one via Facebook:


"Please try going to File > Settings and confirm your sound device selections. Click OK to confirm the selections. These may have got rearranged during the upgrade."

I am new to this software, and have loved it right up until this morning.  Last night my laptop did a Windows 10 update automatically, and now I have no sound on PlayIt Voice.  Sound works on every other program on my laptop, such as iTunes.  I have restarted several times.  I have played with the microphone feature in Devices on the laptop to try to make a fix like an earlier individual here did.  It did not work.  Any suggestions?  Thanks in advance.

Hi Chris. Thanks for your reply. How do I give permission Playit Voice.......? I went into the folder, right clicked on the shortcut and checked permissions which were all ok. Is this correct? 

Thanks again mate

My issue was Windows 10! It did a major update and it reset some permissions. The issue I had was it denied permission for PlayIt live to use my microphone. This is crucial as my sound comes out of my pc via the headphone port into my mixer and back into my pc via the microphone port. Go to settings and make sure PlayIt Live has permission to use your microphone port. Also just check that PlayIt Live settings are correct for your sound card. I hope this makes sense.

I know this is an old post but I am having the same issue. I get no audio once I launch Playit Voice track and playit Cartwall. My audio works with everything else except for PlayIt.

Was there ever a solution found for this?

When I run PlayIt Live, I get no sound from it. Sound works fine if I use other programs before, but when I run PlayIt Live, I can get no sound also on other programs. The strangest thing is that this problem occurs on my PC with Windows 7, though I don't have the same issue if I run program on my laptop with Windows 7. Any help would be appreciated.

 I have already checked all the drivers, devices and settings a few times. There should be everything fine. My problem isn't that I cant play sounds on the cartwall. Quite the contrary! When the cartwall is open the rest of the system isnt able to play sounds. One can see that the programs are playing (e.g. Winamp, Media Player, Audition) but one can't hear a single noise. Just when I close the cartwall the sounds return on the system. It seems like PlayIt would take all the rights for playing sounds.

In the meantime I circumvent the problem by installing the wall on a virtual machine. For the moment it works fine but I think that is not a real solution.

Anyway, thanks for your help and your support I hope I can find the reason for this issue soon.
Mathias

 

Hi Mathias,


Thank you for sending me your data. Looking at the logs, I do not see any errors when attempting to play the carts. Looking at your settings, the audio device for the QuickCarts is S/PDIF Pass-through Device (ASUS Xonar D2X Audio Device) - is this intentional? The editor device is Lautsprecher (ASUS Xonar D2X Audio Device) (I presume this is Loudspeaker)


Please can you verify the devices are selected correctly in File > Settings


Thanks,

Jason


1 person likes this

Hi Mathias,


You can email to support@playitsoftware.com


Jason

couldn't send the report file automatically... where should I send it?

 

Login to post a comment