Start a new topic

Track Manager will not recognise new tracks

Attempting to add an album to the library. Track Manager does not see any but one of the new tracks. Jason, I will happily give you access to my PC to sort this out. I love the program, but I'm getting extremely frustrated.


Hi Hal,


Please could you attach one of the problematic track files to this post?

Thanks for the prompt attention. It may help to know that I have been doing an extensive review of my music library, getting rid of duplicates and replacing mp3 files with wavs.. This track was in the library as an mp3, but now the database won't accept the wav.


I've tried attaching a couple of the files, but they exceed the permitted file size. Would you like me to send them by WeTransfer?

Yes, please feel free to use WeTransfer

Sent to support@playitsoftware.com.

Hi Hal,


I took at look at the WAV files and it appears they have a non-standard format header that the audio engine does not expect. What software did you use to create the WAV files? I was able to fix them by opening them in Adobe Audition and re-saving them as WAV again. Comparing the two files, I can see that Adobe Audition saves them with the correct expected header.

Thank you for that. I used a library manager called PerfectTUNES to remove the duplicates; before that the tracks played perfectly.

I'll create a batch file in Audition to open and save each file and go through the whole library with it.


Thanks again for your time and patience.


Stay safe,

Hal

Thanks Jason. I ran a batch process in Audition to normalize all files in the library, and all files now appear to be seen in the PlayIt Live database.


Great support - thanks again!

Login to post a comment