Start a new topic

Help!!!!!!!!

Please can someone help. All of a sudden playit shut down it's self and won't re -open and i get the crash report which i have now sent 3 times.


My station is off air on a Saturday night please can someone help urgently


Hi Mark,


Please can you try this version which has resolved some issues with Remote URL timings: http://downloads.playitsoftware.com/Live/PlayItLiveSetup_2.06.2.2763.exe


This version is still being tested but resolves a number of issues around Remote URLs.


Jason

Back on but all my sound card configs disappeared so had to sort that out. Am a bit worried this will happen again now as i take quite a few url live shows. Can you tell what it was from the crash report it sent. I did the diagnostics tool too and sent that.


MJ

Hi Mark,


The error is related to the miscalculation of the duration of the remote URL after it had failed. I'm surprised to hear that your sound card configurations disappeared as nothing in the software had changed around that. Unless you had been plugging/unplugging the sound cards in order to try and get it working again?

No the sound cards were all the same. It crashed i tried to get it re started and couldn't. Then you send the new software and that would not see my internal sound card only my external one so had to play about to get it to recognise the internal one again.


Is there something i could do my end to stop it getting the same issue again with the length of the URL or is it just one of those things?


Cheers for your help by the way on a Saturday Night Jason

Hi Mark,


That version fixes the issue that prevents it from starting up so should not happen again. I can't say what caused the crash in the first place - I don't have an error report for that.

Login to post a comment