Start a new topic

How do I turn auto-fill off?

Greetings all!


I set up my clocks and scheduler without too much difficulty however, when the hour loads it sometimes adds an additional cut to "fill out the hour".  My cuts, in this instance, are typically just under an hour long.  I don't need the additional cut.  So I added a fixed time marker to the end of the clock to fade out the current cut, play an ID at 59:30 and I want it to jump to the next hour.  What's happening now, since adding that, is that the auto-fill is adding a fill cut AFTER the fixed-time marker.  So instead of fading to the ID, as hoped, it's fading to the next cut.


How do I turn off the auto-fill so that it doesn't add the extra cut?


Thanks in advance!


Hi Chris,


PlayIt Live requires that all hours are filled to at least 60 minutes. You can use a fixed time marker at the start of each hour with a tolerance of 00:30 seconds if you want the next hour to start early if the previous hour is filled to 59:30 or greater.


You can switch auto-fill off by creating an empty track group, and setting this in the playout pattern. This will cause PlayIt Live to fail to find a track to fill with in the event of an underrun, but you risk dead air.

Good morning Jason!  This was extremely helpful!  Thank you!

Login to post a comment