Start a new topic

Playit Live & Stereo Tool Standalone

Hello, 


I've searched the forum and found one person got this to work, but they didn't post the solution so I'm still looking. 


I have Playit Live running fine.  I have the standalone version of Stereo Tool. (not DSP as PIL doesn't support DSP plugins) 


When I turn Stereo Tool on it causes a feedback loop and I get echo. 


I have tried every conceivable switch and setting possible, tried VAC and VD audio cable. I know I'm missing something really simple. I've googled until I'm blind... I use Stereo Tool because it generates the FM Stereo Signal, RDS and audio compression, clipping limiting etc. 


If you have got Playit Live to work with Stereo Tool please let me know how you did it..


Thank you in advance


Alex 




1 Comment

Update - 9/25/2020 


FIXED IT.....  that was a lesson in perseverance......  it was really simple in the end,  The FM output in Stereo Tool was set to the VB cable, it needed to be set to the soundcard output. 


You will need to download the free VB Audio cable for this to work.


Here is the sequence for anyone who may struggle in the future


Playit LIve - Decks set to VB Audio Cable Input


Stereo Tool - Sound Card Input set to VB Audio Cable Output


Stereo Tool  - FM Output set to Sound Card Output  (not VB cable)



If you're not outputting to an FM transmitter you would use the Normal Output in Stereo Tool, but still set it to your sound card output.


Don't forget to make sure all the settings in VB cable, windows and everywhere else are set to 192khz for the sound or you wont be able to generate the Stereo and RDS signals. 


Good luck!!!!




Login to post a comment