Start a new topic

Song Durations - why are some at 0:00?

I have a number of songs in my track lists that display a duration of 0:00 or other incorrect times rather than the correct times of the songs themselves.  Am I missing something?  Editing doesn't seem to cure this.


I'm using ver 2.06 with Win 10


Hi Dave,


On your track list, right click one of the 0:00 tracks and click Edit Track. Do you see a waveform? Is the cue out point set to 0 seconds? The duration that is shown is the duration between the cue in and the cue point point. If you have a particularly quiet track, the silence analysis could be setting the cue points very far in or out of the track because it could not find a loud enough point.


Jason

Yes Jason, wave forms are present and of good sound value (not quiet). I've noticed other tracks don't always show the correct and actual duration as well, while not always 0:00 but occasionally 1:05 or something that is actually more Tha three minutes long. I'm still confused.

Hi Dave,


Please can you post a screenshot of one of the 0:00 files as displayed in the Track Editor?

As requested, a screenshot of my problem.  The first song, A Touch Of The Blues shows a duration of 0:00, yet the complete waveform is there and playable.


image

Hi Dave,


Here I can see that the Cue Out point is set to 0, i.e. the start of the track. This should be set to near the end of the track and should have been automatically analysed to the end. Click the Analyse button to reset this to nearly the end of the track. If that doesn't make a difference, please check your Silence Analysis settings in File > Settings. The defaults here are Cue In=-62dB and Cue Out =-14dB. When you change this you will need to reanalyse your tracks to recheck all the audio points.

Thank you Jason! Problem solved!

Login to post a comment