Start a new topic
Solved

Playit Live decks error [resolved]

Hello, I installed the latest version of Playit Live, but it is in trouble, when I play on the next deck, it is playing the previous deck or both at the same time. Has this ever happened to anyone?


making eject advances to the next one, ok! Thank you

What you have shown is expected behaviour.

This is not a bug in the latest version. If you wish to play the next track and stop the previous track, click the eject button on the previous track. The next track will play automatically (assuming you have the green segue arrow selected).

It does not make sense, it has never been so is a mistake. Imagine being talking and having to play and then eject, while the bands play one on top of the other. I wait for a new corrected version. I remember that the previous version does not happen this error.

You need to eject the bed track when you have finished with it.

You do not understand! In the previous version nothing of this happens. For example: I'm talking to a bed of background and when I finish advancing to the music but what happens is that the bed is playing the same.

This is currently behaving as I would expect. If it was behaving differently before then this was a bug that has now been fixed. I'm sorry if you were using that bug as a feature!

You do this by ejecting the song that you do not want to play anymore. If the segue arrow is green on that track, the next track will play. It is by design that songs can play together.

No manual
I just want to move to the next and that the previous stop. I installed the previous version and this does not happen anymore.

Please tell me the sequence of steps you performed to cause this.


It is possible to play two tracks at the same time if you are manually controlling the players. If you want to fade out and stop a player you need to manually eject it.

Hello,


Thanks for your question. Please do not duplicate your post across multiple categories. Once is fine.


Please can you confirm which mode are you running in - Decks Mode (Classic) or Live Assist Mode? Please could also provide a video and/or screenshots showing the problem.


Thanks,

Jason