Start a new topic

won't play scheduled clocks

I have placed a two hour show (mp3) in the clock schedule but at the appropriate time the software doesn't find and play it


Hi David,


You need to ensure the software is in Semi-Auto mode, other the clock will not schedule automatically. If you want to schedule manually, go to Manage > Playout Log, select the time you want to schedule and click Schedule and OK.


1 person likes this

at 21.30 last night I scheduled a one hour show in the Clock schedule for 22.00hrs. I then selected semi auto thinking that the software would then wait until 22.00hrs but it immediately started a random show from the tracks list. Is this because the software HAS to have something to play in auto.. or have I got a setting incorrect

Hi David,


In Semi-Auto/Auto Mode PlayIt Live will want to ensure that something is scheduled for the current hour. You could schedule a 60 minute Break Note for the 21:00 hour which would ensure that silence is played out and on your 22:00 clock make sure that it is started with a Hard Fixed Time Marker at 00:00 to ensure that your 22:00 clock starts dead on time.


Alternatively, you could just ignore clocks altogether and use a Scheduled Event to insert a track when it comes to 22:00 and then Play Next:


image


image



Login to post a comment