Start a new topic

Connecting to my shoutcast server

Perhaps I am doing something wrong but I cannot seem to connect to my shoutcast server I have already set up.  I was (and still am) using SAM Broadcaster as my broadcast software but looking to change to this. I have put in all of the same information on the plug-in that is required to connect to shoutcast that I have on SAM but I keep getting the "Failed to connect: Encoder not active" error.  I wonder if I am missing something.  Any help would be appreciated.


Hi Kyle


I haven't come across this message before. To help me resolve me this issue, please could you send me your data and logs - you can do this by running this tool on your PlayIt Live computer:


http://downloads.playitsoftware.com/DiagnosticsTool/PlayItDiagnosticsTool.exe


Simply follow the onscreen instructions to send me your data.


Kind regards,

Jason

Thank you for the reply Jason. I have sent my logs and data to to you.


Regards,


Kyle

Hi Kyle,


I have taken a look at your logs and can see the full message is: "Encoder not active or a connection to the server could not be established!". This implies that the IP address or port number is incorrect or is inaccessible from your computer. My logs do not log the port number so I cannot see it. Have you tried putting http://<ip address>:<port> into your web browser to see if it returns a web page?


Kind regards,

Jason

Hi Jason,


I put the the port ip address and port number and it came up with this. It shows that it is up but that is because I am still running off SAM until I can get the issue figured out.  I can always just get a new Shoutcast server if that is what I need.  But as you can see I am up and running.



I changed my shoutcast server ip and port and it is now streaming fine!  However, how do I change the server from private to public?

Hi Kyle


I'm afraid the Internet Broadcast plugin does not have the ability to publish the stream to the SHOUTcast YP.


Jason

No biggie Jason.  I wasn't getting any random listeners anyway lol.  I do have one more question.  Occasionally, the automation will stop randomly even though there are more songs left in the list. I had it in manual.  Do I need to leave it in semi-auto to keep it running when I am not around? Other than that, I like this set up so much more than SAM. 

Hi Kyle,


Please should not stop randomly, but in the rare case that it does if you have the software in Auto mode, it will ensure any empty hours are automatically scheduled before playout and playout automatically restarts should it stop.


Thanks,

Jason

Hello Kyle, Have you looked at using B.U.T.T. as your encoder ? I've found it runs OK on a PC running PlayIt Live. It does require an external mixer but I guess this will not be an issue for you. I've found a PC with PlayIt Live and B.U.T.T. will run for many weeks without issue.
Login to post a comment