Start a new topic
Answered

Clocks play an hour behind scheduled time

Hi everyone,


I've got a problem that might turn out to be a bug report, but I want to make sure it's not something in my control ;-)


Here's the situation:

  • Every hour of every day is filled with a clock.
  • Some clocks, like the overnight non stop music, are repeated each day. Other clocks are only played once a week, like individual program clocks.
  • Each clock starts with a Fixed Time Marker. Non stop hours have a soft marker, live hours have a hard marker.
The strange thing is: the clocks are playing out an hour behind schedule! In the attatched example it just turned 7 PM, but the Fixed Time Marker and list of 6 PM kick in.

I have tried unscheduling and rescheduling parts of the day, but even that window pulls in the list of the hour prior to the one I'm trying to schedule.

At this point, I'm not sure where to start troubleshooting. I've checked the clocks to make sure that they're playing the news opening jingle that matches the hour, I've tried manually rescheduling, but all to no avail.
What might be going on here, I wonder. Is there any additional information I can give you to figure this out? If so, please let me know.

Thanks!
jpg

Best Answer

Hi Daan,


I've prepared a new version that should resolve the issue: http://downloads.playitsoftware.com/Live/PlayItLiveSetup_1.11.2.1186.exe . Please can you try this version and let me know if it has resolved the issue.


Thanks,

Jason


Hi Daan,


The scheduling information is stored in UTC so I would expect this should work globally when shifted by your computer timezone. It would be great if you could send me your data and logs using this tool so I can take a look to try and understand the problem: http://downloads.playitsoftware.com/DiagnosticsTool/PlayItDiagnosticsTool.exe


Could you also confirm that your daylights saving time and timezone are considered correctly?



Your timezone should obviously read your timezone which I think is UTC+01



Thanks,

Jason

Hi Jason,


I just sent the data with the tool using reference RTVK 2016-04-21.

In regards to the time settings, they seem to be correct for my location (The Netherlands):


If there is any additional information I can give you to help you, please let me know.


Thanks,

Daan

Hi Daan,


Please could you post a screenshot of your schedule clocks window. I'm unsure what this looks like from your perspective.


Thanks,

Jason

Hi Jason,


I just started scheduling on Wednesday, so everything before yesterday is obviously empty.


Page 1:


Page 2:


And page 3 for the last few hours:


From next week onwards the complete grid is filled, like this:

Thanks Daan. I'll continue to investigate what has happened your data, it's looking a bit muddled in the database.

Hi Jason,


Could you provide me an update on how the investigation is going?

We'd love to start using PlayIt Live (and probably Manager, too) within the organization, but this obviously needs to be sorted out before I can even pitch that idea.


Thanks,

Daan

Hi Daan,


My apologies for the lack of updates, I have been focusing on PlayIt VoiceTrack for the past month. I was unable to replicate your problem on my machine, I am convinced it has something to do with your timezone but I am unable to nail it down. Development on the next version of PlayIt Live is continuing from next week so I will add some time to investigate your issue.


Thanks,

Jason

Answer

Hi Daan,


I've prepared a new version that should resolve the issue: http://downloads.playitsoftware.com/Live/PlayItLiveSetup_1.11.2.1186.exe . Please can you try this version and let me know if it has resolved the issue.


Thanks,

Jason

Hi Jason,


It looks like that fixed it! Thanks a lot.

I'll make sure to try and add an extra donation to the PlayIt Manager purchase when we decide on going ahead with that plan.


Cheers,

Daan