Start a new topic

Audio file incorrectly 'chopped' when loaded automatically.

I'm using the new Monitored Folders feature to load up complete radio shows, as that's how our station works. 


No issues with the update itself, very slick and saving me loads of time, but... I have ticked all the boxes to Analyse cue points, Re-analyse cue points, Update track fields and Add new tracks (to the group) and a show that was supposed to be playing out now, with a length of 1:59:55 (near enough 2 hours) was truncated at 0:40:06


The on-screen display, just before it chopped off, showed a progress bar which was about 2/3 pink, which is where I got the info about how far in it had been flagged to end. 


I've looked at the file in my audio editor (Sound Forge 6) and there is something playing all the way through, at 40:06 the presenter pauses talking for about half a second - which isn't unusual.


I can provide the unedited file if you want to check it out? This bug report system wouldn't let me send it "Exceeds attachments size" 

I cannot find anything that lets me say 'allow at last a second' when checking for gaps. I also noticed a song getting chopped at the end "Bryan Adams - Everything I Do, I Do It For You" should have played for 4:04 but was chopped at 3:50 - just where the 2 second gap is...


a copy of my audio file is attached for testing.

mp3

Hi Gordon,


The silence points are configured in File > Settings > General > Silence Analysis. This song has a lot of trailing out at the end so is not very exciting for radio. You can experiment by lowering the cue out detection volume to something smaller.


With regards to your 2 hour show, I would like to take a look at this. Can you upload the file to a cloud storage like Google Drive, OneDrive etc? If you want, you can email it to support@playitsoftware.com


Jason

Thank, have adjusted the settings a little and re-loaded the Bryan Adams track. Our station plays stuff like this, exciting or not :-) It was a massive number one in it's time so gets airplay. Having said that, I run a small-ish number of tracks in the fillers/autoDJ area than I do for my 24/7 station with no radio shows.


I realised that I'd have to delete and re-load so the software would analyse and set the end point. I now have cue out at -16dB. The song played right through bar a split second at the end that was chopped, That's solved that issue 

I've uploaded the 2 hour show to one of my domains and emailed the link to you.  It could be a very similar scenario. 

Hey Gordon,


You don't need to delete and re-add - that would be annoying. Go to Manage > Tracks, click the list and press CTRL+A to select all. Then press the Edit button. This shows the bulk edit window. Click the Analyse button and wait for the tracks to be analysed and click Save Tracks.

I did that anyway, was my quick option I guess.  I could maybe pick the one file, rather than all, next time I need to do this.


I also did it with the 2 hour file and, after changing the setting, that now loads the full 119:55. :-) 

The difference from re-analysing and delete and re-add is that you do not lose any other data in the track. Also, if you delete and re-add, if you have already scheduled the track, or added it to a track group, it will get removed from there.

Unless it's in a track group in a clock with monitored folders of course... :-) 

Login to post a comment